选流通股股东的选股公式_闲时与蝶花间走

0

王亚伟自有资本的选择 源代码如次:

股东:=PFSTR(4001,0)+PFSTR(4011,0)+PFSTR(4021,0)+PFSTR(4031,0)+PFSTR(4041,0)+PFSTR(4051,0)+PFSTR(4061,0)+PFSTR(4071,0)+PFSTR(4081,0)+PFSTR(4091,0);
王亚伟:斯特菲尔德(股东),华夏义卖选择,1)>0 ;

牛三钱小美精选
源代码如次:

股东:=PFSTR(4001,0)+PFSTR(4011,0)+PFSTR(4021,0)+PFSTR(4031,0)+PFSTR(4041,0)+PFSTR(4051,0)+PFSTR(4061,0)+PFSTR(4071,0)+PFSTR(4081,0)+PFSTR(4091,0);
选择墙角石未婚女子:strfind(股东),‘钱小梅’,1)>0 ;

宣牛三柳坊独特的股 源代码如次:

股东:=PFSTR(4001,0)+PFSTR(4011,0)+PFSTR(4021,0)+PFSTR(4031,0)+PFSTR(4041,0)+PFSTR(4051,0)+PFSTR(4061,0)+PFSTR(4071,0)+PFSTR(4081,0)+PFSTR(4091,0);
刘芳:strfind(股东),刘芳,1)>0 ;

以防要想选别的流通股东只需求把名字一份出来换了就行

请不要问我多少导入配额,我本人的百度搜索方式:

领航灯没电了,人还活着,用有思想的把持配额!

买卖下列的子图-大智力子孙

VAR01:=EMA((CLOSE-LLV(低,25))/(hhv(高),25)-LLV(低,25))*100,5);
var02:=(hhv(高),25)-LLV(低,25))/EMA((CLOSE-LLV(低),25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((低)+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(低)-VAR06),13,1)/SMA(尖端(低-var06),0),10,1);
VAR08:=EMA(VAR07,10);
var09:=ema(c,5);
var10:=llv(低,33);
变量11:=Ema(设想(低<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*);
端线:var02,COLORYELLOW;
漂泊:VAR01,COLORred;
STICKLINE(VAR05 AND
COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;

var1:=hhv(高,3);
变量2:=((设想((冠军) * 堵塞) < 0),0,WINNER(( * 堵塞)) - IF((WINNER(( * 堵塞) < 0),0,WINNER(( * 堵塞))) * 100);
VAR3:=IF((VAR1 < 0),0,VAR1);
VAR4:=IF((VAR2 < 0),0,VAR2);
动乱仓库栈:(Pwinter(10),VAR4) * 100),CROSSDOT,LINETHICK1,colorFFFFFF;
v1:=llv(低,10);
V2:=hhv(高,25);
价钱行:=EMA((堵塞) – V1) / (V2 – V1)) * 4),4);
购买行为:Stickline(穿插(价钱线),),50,5,2,0),LINETHICK1,colorCCCCFF;
Stickline(穿插(价钱线),),30,5,2,0),LINETHICK1,color00CCFF;
使接受:Stickline(穿插),价钱行),60,100,2,0),LINETHICK2,colorFF9999;
STICKLINE(CROSS(,价钱行),80,100,2,0),LINETHICK2,colorFF9900;
drawtext(穿插)(价钱行),),55,买,colorF00FF0;
DRAWTEXT(CROSS(,价钱行),55,卖,colorFF9800;
var2q:=顾及(低,1);
VAR3Q:=((SMA(ABS((低) – VAR2Q)),3,1) / SMA(MAX((低) –
VAR2Q),0),3,1)) * 100);
VAR4Q:=EMA(IF((CLOSE * ),(VAR3Q * 10),(VAR3Q / 10)),3);
VAR5Q:=LLV(低,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
var8q:=((Ema(设想((低 <= VAR5Q),((VAR4Q + (VAR6Q * 2)) / 2),0),3) / 618) * VAR7Q);
VAR9Q:=IF((VAR8Q > 100),100,VAR8Q);
吸筹:STICKLINE((VAR9Q > (0 – 120)),0,VAR9Q,6,1),colorRED;
aa3:=(((hhv(高),21) – 堵塞) / (hhv(高),21) – LLV(低,21))) *
100) – 10);
AA4:=(((CLOSE – LLV(低,21)) / (hhv(高),21) – LLV(低,21))) *
100);
AA5:=SMA(AA4,13,8);
漂泊:=天花板(SMA(AA5),13,8));
AA6:=SMA(AA3,21,8);
使接受门槛:Stickline((漂泊) – AA6) >
85),98,90,15,1),colorFFFF00;

精力充沛的企图-子孙大智力潜艇 源码:

0,DOTLINE;
VAR1:=VOL/((高)-LOW)*2-ABS(CLOSE-OPEN));
自动购买行为:=if(堵塞>翻开),VAR1*(高)-LOW),设想(堵塞
VAR1*((高)-OPEN)+(CLOSE-LOW)),VOL/2));
自动卖盘:=设想(堵塞>OPEN,0-VAR1*((高)-堵塞)+(OPEN-LOW)),
设想(堵塞

自动性:=总和,0)/和,0)*-1;
下主13:=llv(活化作用),13);
举动比:=active-low principal 13
高详述者13:=100/hhv(举动比),13);
自动性:高13*举行率,Color0000FF,DOTLINE,linethick2;
求婚1:求婚,Color00FFFF,DOTLINE;
漂泊:自动-顾及,1),linethick0,precis1;
D1天:Barslast(参加运动感情=0),precs0;d1为最新购买行为期
乐园之心:心/abs(心)*d1天,Colorred,linethick0,precis0;
99;

程度原点购买行为点源 您可以经过绘制子跟踪来举行库存选择。 大智力子孙:

LOWV:=LLV(低,15);                   
高使紧张:=hhv(高,15);                   
高Vv:=hhv(高,40);                
V0:=V;                                                    
V1:=顾及(V,1);                                      
V2:=顾及(V,2);                                    
v3:=顾及(v,3);                                      
hv22:=hhv(V,35);                              
D0U:=C>O;                                          
d1u:=顾及(c,1)>=REF(C,2);               
横盘:=((高)V-LOWV)/HIGHV)<        
充分1:=V0>=(*((V1+V2+V3)/3));           
第2卷:=v0<=(*V1);                                     
今日的阳线:=d0u                                                
离开阳线:=D1U;                                                    
今日中阳:=(C-REF(C,1))/REF(C,1)>=   
收盘非绝对价:=C<=HIGHVV;                         
解决故障出色的的:=O<=HIGHVV;                           
非最大大量的:=V0             

横盘启动买点:横盘 AND 充分1 AND 充分2 AND 今日阳线
AND 离开阳线 AND
今日中阳 AND 收盘非绝对价 AND 解决故障出色的的 AND 非最大容积

本童大秦非洲猎豹的高抛低吸式作调节、源码、

input:N(3,1,100),N2(6,1,100),N3(-23,-50,100),N4(75,1,100);
VAR2:=(C-REF(C,1))/REF(C,1)*100;
VAR3:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:3*VAR4-2*VAR5,COLOR00FFFF;
VAR6:=J>1*REF(J,1);
VAR7:=LLVBARS(L,50);
var8:=和(V,VAR7);
VAR9:=HHVBARS(H,50);
var10:=和(V,VAR9);
VAR11:=(C-REF(O,var9))/顾及(o,VAR9)*100;
VAR12:=VAR10/CAPITAL*100;
VAR13:=(C-REF(O,var7))/顾及(o,VAR7)*100;
VAR14:=VAR8/CAPITAL*100;
var15:=ma(冠军(c),N)*100;
VAR16:=EMA(VAR4,N);
A2:EMA(变量4,N),COLORFFDDCC;
a3:=ema(a2,N);
a4:=ema(a3,N);
A5:=EMA(A4,N);
A6:=EMA(A5,N);
A7:=EMA(A6,N);
VAR17:=EMA(A7,N);
VAR18:=EMA(VAR17,N);
VAR19:=EMA(VAR18,N);
aa:=ema(A5,N2);
中期查明真相:llv(j),aa),LINETHICK2,COLOR0000FF;
下面:=if(ma(h),3)*)*10-AA;
下:=if(ma(l),3)*6,30,0)*2/中期
国文:=if(ma(h),3)*);
电:=J
Drawtext(穿插(A4,aa) AND VAR11
被拖曳的某物人物(穿插(A2,J) AND A2>N4,A2+,主峰,COLOR00FFFF;
Drawtext(穿插(J,A2) AND VAR6 AND A2<20 AND VAR2>9 OR
A2>1*REF(A2,1) AND VAR2>4 AND
A2<60,A2,拉起,COLORFFFFCC;
STICKLINE(J>=A2,A2,J,2,0),COLOR0000FF;
STICKLINE(J<=A2,J,A2,2,0),COLOR00FF00;
压力:hhv(j),60),COLOR00FFFF;
搁板桌:=llv(aa),13);
STICKLINE(J<=中期查明真相 AND 中-REF(中,1)>0 AND
C>=O*9,1,88,3,0),COLOR0000FF;
DRAWICON(J<=中期查明真相 AND 中-REF(中,1)>0 AND
C>=O*9,88,1),COLOR00FF00;
STICKLINE(FILTER(CROSS(上,中期查明真相) AND
中-REF(中,1)>=0,3),中期查明真相,70,3,0),COLOR00FF00;
DRAWICON(FILTER(CROSS(上,中期查明真相) AND 中-REF(中,1)>=0,3),70,1);
STICKLINE(CROSS(上,下) AND C>=O,中期查明真相,60,2,0),COLORFF0000;
b0:=ma(c,3);
b01:=ma(c,4);
B1:=(H+L+C)/3;
B2:=HHV(B1,15);
b3:=llv(b1,15);
B4:=B2-B3;
B5:MA((B1-B3)/B4,2)*100,COLOR000080;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
B9:=MA((B1-B7)/B8,2)*100;
巴:=hhv(b1,16*15);
bb:=llv(b1,16*15);
BC:=BA-BB;
bd:=ma((b1-bb)/bc,2)*100;
顶线:=98
端线:=1
Drawtext(穿插(98,B5) AND C

主图形源代码

BBI:=(MA(堵塞,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
向上:BBI + 规范(BBI,10),COLOR000099,LINETHICK2;
LOOW:BBI – 规范(BBI,10),COLOR000099,LINETHICK2;
饱和剂:=if((amount/c)/(hhv(amount,20)/HHV(C,20))*100>100,100,(概括/c)/(hhv(概括,20)/HHV(C,20))*100);
aa10:ma(堵塞,8),COLOR0000FF;
aa12:ma(堵塞,12),COLOR0000FF;
BB10:=((ATAN((AA10 – REF(AA10,1))) * ) * 10);
BB12:=((ATAN((AA12 – REF(AA12,1))) * ) * 10);
MA13:=MA(堵塞,13);
FILLRGN(AA10,AA12,AA10>AA12,RGB(150,0,100),AA10
x1:=(c l h)/3;bb13:=atan(ema(x1),13)-顾及(EMA(x1,13),1))**10;
Ema8:=Ema(c,8);
DRAWTEXT(FILTER(BB13>1 AND
EMA(X1),13)>REF(EMA(X1),8),1),10),EMA8,‘45增长’),COLORWHITE;
压力:=ma(顾及(hhv(c),30),1),2);
搁板桌:=ma(顾及(llv(c),30),1),2);
AA1:=AMOUNT/V;BB1:=L
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L
FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(低)
9),老鼠仓
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑线:=Ema(A51),5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
漂泊线:=(MA(3*SMA(A54),6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DrawText(穿插)(漂泊线),0)和 黑线<40,(高)* 7),''大黑''),COLORYELLOW;
Lc:=顾及(堵塞,1);
rsi:=((sma(max((堵塞) – LC),0),3,1) / SMA(abs((堵塞 – LC)),3,1)) *
100);
FF:=EMA(堵塞,3);
MA15:=EMA(堵塞,21);
Drawtext(穿插(FF,MA15),(低) * 9),'查明真相偏向'),COLORA6E500;
Drawtext(穿插(88,RSI,(高) * ),顶部偏向,COLOR1880FF;
VAR2:=LLV(低,27);
VAR3:=HHV(高),34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
留意购买行为:=if((var4)<10),80,100);
RSV:=(C-LLV(L),9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV),3,1);D:=SMA(K,3,1);J:=3*K-2*D;
决胜投票:=if(j)<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);
购买行为:=if(穿插(j),顾及文献(J) AND BDDD AND J<20,30,0);
DRAWTEXT(价格看涨而买入 AND 留意购买行为=100 AND 决胜投票=0,LOW,'票根'),COLOR8000FF;
mtm:=c-顾及(c,1);
dx:=100*ema(ema(mtm),6),6)/EMA(EMA(ABS(MTM))。,6),6);
买:=IF(LLV(DX,2)=llv(dx,7) AND 计数(dx<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),,拉起,COLORFFDE00;
A7:=(EMA((OPEN+HIGH+LOW+堵塞)/4,21)+EMA((OPEN+HIGH+LOW+堵塞)/4,34)+EMA((OPEN+HIGH+LOW+堵塞)/4,68))/3;
VAR7:=FORCAST(A7,6);
MA3K:VAR7,COLORRED,LINETHICK3;
MA5K:VAR7,COLORYELLOW,LINETHICK1;
STICKLINE(CLOSE> 顾及(堵塞,1) ,HIGH,LOW,1,1 ),COLORRED;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,6,0
),COLOR000055;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,
),COLOR000077;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,
),COLOR000099;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,
),COLOR0000BB;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,,0
),COLOR0000DD;
STICKLINE(CLOSE> 顾及(堵塞,1) ,OPEN,CLOSE,,0
),COLOR0000FF;
STICKLINE(CLOSE= 顾及(堵塞,1) ,HIGH,LOW,1,1 ),COLORWHITE;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,6,0 ),COLOR555555;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,
),COLOR777777;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,
),COLOR999999;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,
),COLORBBBBBB;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,,0
),COLORDDDDDD;
STICKLINE(CLOSE= 顾及(堵塞,1) ,OPEN,CLOSE,,0
),COLORFFFFFF;
STICKLINE(CLOSE< 顾及(堵塞,1) ,HIGH,LOW,1,1 ),COLORCYAN;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE,6,0 ),COLOR990000;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE, ),COLORCC0000;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE, ),COLORFF4400;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE, ),COLORFF8800;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE,,0 ),COLORFFCC00;
STICKLINE(CLOSE< 顾及(堵塞,1) ,OPEN,CLOSE,,0 ),COLORCYAN;

地球转折点-子图-大智力

参量   受传唤时未出庭  最小  最大   步长
        70            99       1
                     120      1

高速1:=VOL*100/CAPITAL;
换手对立地位:=(高速1-llv(换手鼠辈),89)/(hhv)(高速1),89)-LLV(高速1,89))*100;
换手对立地位2:=(高速1-LLV(高速1,144)/(hhv)(高速1),144)-LLV(高速1,144))*100;
高速天量拐点:=IF(REF(换手对立地位,1)=100 AND 换手对立地位<100,40,0);
高速天量拐2 :=IF(REF(换手对立地位2,1)=100 AND 换手对立地位2<100,40,0);
高速地量拐点:=IF(REF(换手对立地位,1)=0 AND 人工控制更改对立地位>0,40,0);
高速地量拐2 :=IF(REF(换手对立地位2,1)=0 AND 换手对立地位2>0,40,0);
【天量89】:高速天量拐点,COLORRED;
【地量89】:高速地量拐点,COLORGREEN;
【地量144】:高速地量拐2,COLORWHITE;
【天量144】:高速天量拐2,coloryellow;
ZSC:=IF(INBLOCK(工程修建),”991002$CLOSE”,if(inblock('电源'),”991003$CLOSE”,if(inblock('computer'),”991004$CLOSE”,
if(inblock('电子信息'),”991006$CLOSE”,if(inblock('物业不动产'),”991007$CLOSE”,if(inblock('纺织品和时装'),”991008$CLOSE”,
if(inblock('钢铁'),”991009$CLOSE”,IF(INBLOCK(供以水和气源),”991010$CLOSE”,if(inblock('化纤'),”991011$CLOSE”,
if(inblock('带电体'),”991014$CLOSE”,if(inblock('运输船使牢固'),”991016$CLOSE”,if(inblock('筑类'),”991017$CLOSE”,
IF(inblock(巡回演出酒店)。,”991018$CLOSE”,if(inblock('煤和石油'),”991019$CLOSE”,if(inblock('葡萄紫食品'),”991020$CLOSE”,
if(inblock('农、林、牧、渔业'),”991021$CLOSE”,if(inblock('事情链'),”991023$CLOSE”,if(inblock('修建材料'),”991024$CLOSE”,
if(inblock('别的交换'),”991025$CLOSE”,if(inblock('汽车类'),”991026$CLOSE”,if(inblock('机械'),”991027$CLOSE”,
if(inblock('药物'),”991028$CLOSE”,if(inblock('外贸'),”991031$CLOSE”,if(inblock('呕出培养基'),”991032$CLOSE”,
if(inblock('instruments'),”991033$CLOSE”,if(inblock('黑色金属'),”991034$CLOSE”,if(inblock('用缭绳调节誊写版印刷品'),”991035$CLOSE”,
if(inblock(‘证券买卖商’),”991036$CLOSE”,if(inblock('电源使牢固'),”991037$CLOSE”,if(inblock('一致'),”991135$CLOSE”,
if(inblock('运输船逻辑学'),”991136$CLOSE”,if(inblock('管保'),”991255$CLOSE”,0))))))))))))))))))))))))))))))));

zsh:=if(inblock('工程架构'),”991002$HIGH”,if(inblock('电源'),”991003$HIGH”,if(inblock('computer'),”991004$HIGH”,
if(inblock('电子信息'),”991006$HIGH”,if(inblock('物业不动产'),”991007$HIGH”,if(inblock('纺织品和时装'),”991008$HIGH”,
if(inblock('钢铁'),”991009$HIGH”,IF(INBLOCK(供以水和气源),”991010$HIGH”,if(inblock('化纤'),”991011$HIGH”,
if(inblock('带电体'),”991014$HIGH”,if(inblock('运输船使牢固'),”991016$HIGH”,if(inblock('筑类'),”991017$HIGH”,
IF(inblock(巡回演出酒店)。,”991018$HIGH”,if(inblock('煤和石油'),”991019$HIGH”,if(inblock('葡萄紫食品'),”991020$HIGH”,
if(inblock('农、林、牧、渔业'),”991021$HIGH”,if(inblock('事情链'),”991023$HIGH”,if(inblock('修建材料'),”991024$HIGH”,
if(inblock('别的交换'),”991025$HIGH”,if(inblock('汽车类'),”991026$HIGH”,if(inblock('机械'),”991027$HIGH”,
if(inblock('药物'),”991028$HIGH”,if(inblock('外贸'),”991031$HIGH”,if(inblock('呕出培养基'),”991032$HIGH”,
if(inblock('instruments'),”991033$HIGH”,if(inblock('黑色金属'),”991034$HIGH”,if(inblock('用缭绳调节誊写版印刷品'),”991035$HIGH”,
if(inblock(‘证券买卖商’),”991036$HIGH”,if(inblock('电源使牢固'),”991037$HIGH”,if(inblock('一致'),”991135$HIGH”,
if(inblock('运输船逻辑学'),”991136$HIGH”,if(inblock('管保'),”991255$HIGH”,0))))))))))))))))))))))))))))))));

zsl:=if(inblock('工程架构'),”991002$LOW”,if(inblock('电源'),”991003$LOW”,if(inblock('computer'),”991004$LOW”,
if(inblock('电子信息'),”991006$LOW”,if(inblock('物业不动产'),”991007$LOW”,if(inblock('纺织品和时装'),”991008$LOW”,
if(inblock('钢铁'),”991009$LOW”,IF(INBLOCK(供以水和气源),”991010$LOW”,if(inblock('化纤'),”991011$LOW”,
if(inblock('带电体'),”991014$LOW”,if(inblock('运输船使牢固'),”991016$LOW”,if(inblock('筑类'),”991017$LOW”,
IF(inblock(巡回演出酒店)。,”991018$LOW”,if(inblock('煤和石油'),”991019$LOW”,if(inblock('葡萄紫食品'),”991020$LOW”,
if(inblock('农、林、牧、渔业'),”991021$LOW”,if(inblock('事情链'),”991023$LOW”,if(inblock('修建材料'),”991024$LOW”,
if(inblock('别的交换'),”991025$LOW”,if(inblock('汽车类'),”991026$LOW”,if(inblock('机械'),”991027$LOW”,
if(inblock('药物'),”991028$LOW”,if(inblock('外贸'),”991031$LOW”,if(inblock('呕出培养基'),”991032$LOW”,
if(inblock('instruments'),”991033$LOW”,if(inblock('黑色金属'),”991034$LOW”,if(inblock('用缭绳调节誊写版印刷品'),”991035$LOW”,
if(inblock(‘证券买卖商’),”991036$LOW”,if(inblock('电源使牢固'),”991037$LOW”,if(inblock('一致'),”991135$LOW”,
if(inblock('运输船逻辑学'),”991136$LOW”,if(inblock('管保'),”991255$LOW”,0))))))))))))))))))))))))))))))));
Var12:=(hhv(高),34)-堵塞)/(hhv(高),34)-LLV(低,34))*100;
活力线:SMA(var12),3,1)*(-1)+100,colorRED,linethick2;
knx:=sma(var12,3,1);
mk:=ma(knx,M);
Var13:=(HHV(ZSH,34)-zsc)/(hhv(zsh),34)-萎靡不振(zsl,34))*100;
交换线:SMA(var13),3,1)*(-1)+100,colorgreen,linethick1;
Var11:=(HHV(INDEXH,34)-INDEXC)/(HHV(INDEXH,34)-LLV(仓库L,34))*100;
总体:SMA(var11),3,1)*(-1)+100,colorYELLOW,linethick1;
板:=ifs(inblock(‘工程修建’),工程修建,ifs(inblock('电源'),电力,ifs(inblock('计算器'),'计算器',IFS(inblock('电子信息'),'电子信息',
IFS(inblock('物业不动产'),'物业不动产',IFS(inblock('纺织品和时装'),纺织时装,IFS(inblock('钢铁'),钢铁,IFS(inblock(供以水和燃气)。,供以水和气源,
IFS(inblock('化纤'),化纤,IFS(inblock('带电体'),电器,IFS(inblock(交通使牢固)。,'运输船使牢固',IFS(inblock('筑类'),'筑',
IFS(INBLOCK(”巡回演出酒店”),”巡回演出酒店”,IFS(INBLOCK(”煤炭石油”),”煤炭石油”,IFS(inblock('葡萄紫食品'),古老而享有声誉的食品,IFS(inblock(乡间、林地、畜牧业和渔业)。,农林牧渔业,
IFS(inblock('买卖链'),'事情链',IFS(inblock('修建材料'),'修建材料',IFS(inblock('别的交换'),'别的交换',IFS(inblock('汽车类'),汽车,
IFS(inblock('机械'),机械,IFS(inblock('药物'),医学,IFS(inblock(对外贸易)。,'对外贸易',IFS(inblock(呕出培养基),'呕出培养基',IFS(inblock('器官'),器官和器官,
ifs(inblock('黑色金属'),黑色金属,IFS(inblock('用缭绳调节誊写版印刷品'),'用缭绳调节誊写版印刷品',IFS(inblock('证券买卖商'),'证券买卖商',IFS(inblock(电力使牢固),'电力使牢固',
IFS(inblock('一致'),'教训',IFS(inblock(运输船逻辑学)),'运输船逻辑学',IFS(inblock('管保'),'管保',””))))))))))))))))))))))))))))))));
DRAWTEXTABS(10,5,'所有制 ”+板块+”按生活指数调整”),COLORYELLOW;

LEAVE A REPLY